hatelife


sorry about that
posted 2015-12-11 15:19:21

the web server changed the default php interpreter from 5.3 to 5.5, and for some baffling reason, despite the fact that the update wasn't supposed to change any functions i relied upon, it broke everything.

i've reverted to 5.3, and things seem to be working all right again.

read comments




recently updated journals:
runawaystar (2018-02-24 19:59:37)
Epigenetic (2018-02-24 02:19:16)
Cage (2018-02-23 11:53:10)
M.e. 5000 (2018-02-23 11:24:14)
UnhappyCamper (2018-02-21 16:32:37)
Madi (2018-02-19 18:27:30)
Confessional (2018-02-19 18:09:01)
Hikikomori (2018-02-18 17:48:36)
beautifulagony (2018-02-18 03:42:14)
Gauntlet (2018-02-12 17:46:25)
sero (2018-02-12 00:27:31)
to pavia (2018-02-05 22:23:55)
The Dean (2018-02-02 18:02:53)
REDhead (2018-01-22 23:14:33)
monkeys (2018-01-20 23:21:12)
soyersympa (2018-01-16 03:54:39)
caterpillar (2018-01-08 03:08:24)
schlut (2018-01-04 11:30:52)
LoudSilence (2017-12-25 18:53:58)
Heather (2017-12-25 02:20:01)


to see the full list of journals, click here.
or see the full list of forums here
log in
register an account